Welcome Anonymous!
We host quality Star Wars sites - inquire at The Star Wars Rebellion Network  
SW:Rebellion Network
imminent-bean
 

All times are UTC - 5 hours



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Confused Help!!
PostPosted: Sun Sep 21, 2008 6:34 pm 
Offline
<!-- Cadet //-->

Joined: Sun Sep 21, 2008 1:31 pm
Posts: 0
Ok so i installed version 0.45 then i got the new realse 0.6 i put all the files into the data folder then i took an changed the command line path.. ok so now i can start the mod an i can play... but for somereason the version mode in skirmish says warlords 0.5 ??? shouldnt it be 0.6 ??

Also i cant play senarios

Hoth campaign works fine tho..

Anyways awesome mod alot of nice eye candy hehe  ;D just a bit confused since the mod didnt come with an installer an all + i suck with pc´s  :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

 
 
 
^Top 
Home Your Account Forums Downloads F.A.Q. Submit News Hosting Contact Us

SW:Rebellion Network Engine [SNE] © 2008 by SWRebellion.com. All Rights Reserved.
All logos and trademarks in this site are property of their respective owner.
The comments are property of their posters.
You can syndicate our news using the file backend.php

    Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group