Star Wars: Rebellion [SWR]
http://forums.swrebellion.com/

Erm Really Laggy
http://forums.swrebellion.com/viewtopic.php?f=571&t=27259
Page 1 of 1

Author:  theonlystd [ Mon Dec 10, 2007 10:46 pm ]
Post subject:  Erm Really Laggy

Everything scrolls and zoomed very slowly and is basically unplayable.



I've turned down all visuals

Running with a dual core intel,8800 gt vid card and such so really doesnt make much since..

Author:  Evaders99 [ Mon Dec 10, 2007 10:48 pm ]
Post subject:  Re: Erm Really Laggy

Nope doesn't make any sense at all. The 8800 GT should be able to handle it just fine. Can you play HW2 regular fine?
Maybe its a Nvidia driver issue

Author:  EvilleJedi [ Tue Dec 11, 2007 1:00 am ]
Post subject:  Re: Erm Really Laggy

try setting processor affinity to one core in the task manager as well, HW2 was not written to take advantage of dual core and the processors may be dividing up threads weird

Author:  theonlystd [ Tue Dec 11, 2007 1:11 am ]
Post subject:  Re: Erm Really Laggy

Evaders99 wrote:
Nope doesn't make any sense at all. The 8800 GT should be able to handle it just fine. Can you play HW2 regular fine?
Maybe its a Nvidia driver issue


Well i hadnt tried HW2 on the new puter tell just now..


And the same problem occurred


Going to try what Eville suggests

Author:  theonlystd [ Tue Dec 11, 2007 1:14 am ]
Post subject:  Re: Erm Really Laggy

EvilleJedi wrote:
try setting processor affinity to one core in the task manager as well, HW2 was not written to take advantage of dual core and the processors may be dividing up threads weird
nope

bah this sucks

Author:  EvilleJedi [ Tue Dec 11, 2007 10:50 pm ]
Post subject:  Re: Erm Really Laggy

is it vista? opengl basically runs in emulation mode on vista, so HW2 will take a performance hit.

do you have any weird 16x AA on or anything?

Author:  theonlystd [ Tue Dec 11, 2007 11:26 pm ]
Post subject:  Re: Erm Really Laggy

EvilleJedi wrote:
is it vista? opengl basically runs in emulation mode on vista, so HW2 will take a performance hit.

do you have any weird 16x AA on or anything?
nope XP

As said i turned visuals all the way down and stuff.


Didnt make a difference

Author:  shadowlegion421 [ Tue Dec 11, 2007 11:31 pm ]
Post subject:  Re: Erm Really Laggy

aa and af cant be enabled through hw2, they have to be enabled through your nvidia control panel. if you have done that, or changed any of the default settings in the control panel, check them and make sure they are set to application-controlled. if you use sli, i also dont know if hw2 will have issues with it, since sli didnt exist when the game came out, so make that application controlled as well.

if none of that is it, then try and be a little more decriptive. what exactly are you calling lag? is it just constantly low frame rates? or is it running smoothly for a bit, then hanging?

also, what version of xp is it?

Author:  EvilleJedi [ Wed Dec 12, 2007 12:22 pm ]
Post subject:  Re: Erm Really Laggy

or it could be the interface is lagging, but hte game is smooth, try adding -hardwarecursor to your shortcut.

Author:  theonlystd [ Wed Dec 12, 2007 10:25 pm ]
Post subject:  Re: Erm Really Laggy

shadowlegion421 wrote:
aa and af cant be enabled through hw2, they have to be enabled through your nvidia control panel. if you have done that, or changed any of the default settings in the control panel, check them and make sure they are set to application-controlled. if you use sli, i also dont know if hw2 will have issues with it, since sli didnt exist when the game came out, so make that application controlled as well.

if none of that is it, then try and be a little more decriptive. what exactly are you calling lag? is it just constantly low frame rates? or is it running smoothly for a bit, then hanging?

also, what version of xp is it?



I hadnt messed with the defaults in it..And dont see anything about SLI in the control panel.


And finally i already had the -hardwarecursor at the end of the shortcut target ..


The game loads fine and everything. I dont really notice any Menu lag. But zooming,scrolling, and such on the map  just doesnt work sometimes or very delayed and its just suddenly in a spot

Author:  EvilleJedi [ Wed Dec 12, 2007 10:39 pm ]
Post subject:  Re: Erm Really Laggy

weird, so if you don't move the camera things don't slow down? or does it just suddenly make everything go to a crawl?

how does the stock game or other mods work?

Author:  JasonH [ Wed Dec 26, 2007 4:27 pm ]
Post subject:  Re: Erm Really Laggy

Fix, in vista anyways, is run the game set as Administrator.  Do not play with Compatibilty mine is on XP or whatever.  But I run as Admin, takes away the lag that happens every 3-5 seconds.  This is for vista, might work for XP.  Hope it helps.

Author:  bucky699 [ Tue May 20, 2008 2:58 am ]
Post subject:  Re: Erm Really Laggy

Hey i know old thread but for anyone having these problems i seem to have solved it for myself, first make sure your drivers are up to date, second turn off vnsync if its on and third make sure your using a high screen resolution. The newest nvidia drivers for my 8800 GTS work perfectly fine, i was having the same problem till i updated them. Still very lagy on the missions that fight on their own )you know the ones that are more like a movie then game) but the game works perfectly fine in Skirmish no matter how many ships are in play.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/