Star Wars: Rebellion [SWR]
http://forums.swrebellion.com/

Yes another crash at universe.
http://forums.swrebellion.com/viewtopic.php?f=571&t=27220
Page 1 of 1

Author:  W4lt3r89 [ Thu Sep 06, 2007 1:26 pm ]
Post subject:  Yes another crash at universe.

Now before i get told that i might have had corrupt file downloads, I redownloaded every single one of them 3 times, 1 with WDM, 1 with Flashget and lastly with non third program downloader.

So my problem is this: I tried about 40% of all the maps in this mod with my standard setup. 4 players, 2 v 2, Republic + Alliance VS 2 CIS.
I setted my starting fleet to Facilities, and Starting RU to 100,000, Auto fighters we're enabled and spawn ratio of 20 seconds (Standard).

all other Settings we're perfectly normal.

And i get nuked to Desktop at start. I tried out the Reinforcement fleet start also but with same result. the Custom thing worked fine but it was just boring  :-\

PS.

My OS is Windows Vista 32bit
Processor AMD athlon 64 x2 dual core Processor 5200+
Graphic unit is Ati Radeon X1700 FSC Set.

well, i think that's most critical Info.

(I used every method in FAQ/getting mod to run section. No Luck either)

What should i do? I really want to play this again now that i got better Computer.

Author:  shadowlegion421 [ Thu Sep 06, 2007 6:47 pm ]
Post subject:  Re: Yes another crash at universe.

there may be a problem with vista, i dont think its been tested too much, but as of right now, vista is very inferior to xp unless you absolutely need it to run a certain program. aside from that, you have to create a new profile when you start warlords, regardless of whether you played before you installed warlords or not. auto fighters doesnt seem to function as intended unless its a scenario, all it does for me is launch the fighters immediately after docking, whether i have the ship set to stay docked or auto launch is irrelevant. i know it seems dumb, but make sure you really did install the 1.1 patch. if none of that helps, then you would have to post the log file here and get help from someone who knows the game engine better than me

Author:  W4lt3r89 [ Sat Sep 08, 2007 3:19 am ]
Post subject:  Re: Yes another crash at universe.

I guess i'll wait for response about is the Warlords compabilite with the Vista..
Deleted the mod for now.. If it doesnt work right, i dont see point keeping on the computer.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/