Star Wars: Rebellion [SWR]
http://forums.swrebellion.com/

New Forums!
http://forums.swrebellion.com/viewtopic.php?f=31&t=4155
Page 4 of 5

Author:  DarthTofu [ Mon Mar 10, 2008 7:41 pm ]
Post subject:  Re: New Forums!

Okay, now I'm getting Rob-syndrome; when I post it jumps to a screen that just says "testing." My post doesn't show up. Hopefully this one will.

Author:  tacoJoemeru [ Wed Mar 12, 2008 4:11 pm ]
Post subject:  Re: New Forums!

When I try adding an image to my signature, I get:
Quote:
Error: Wrong avatar format! Avatars can only be gif, jpg, or png format.

Author:  Defender_16 [ Mon Mar 17, 2008 6:54 pm ]
Post subject:  Re: New Forums!

Anyways...

As I was trying to post about before realising I couldn't post on the forum at all, I was just wondering when the PM's are going to be hooked up to the side bar again?

Image

Author:  Evaders99 [ Mon Mar 17, 2008 11:55 pm ]
Post subject:  Re: New Forums!

Whenever I find the time... juggling too many other projects right now :)

Author:  DarthTex [ Thu Apr 03, 2008 12:58 pm ]
Post subject:  Re: New Forums!

Evaders99 wrote:
Whenever I find the time... juggling too many other projects right now :)

Are the PM's gone forever or still floating around in the ether? I had some good info in there, plus old PM's from GMC (RIP partner).

My private e-mail says I've received two PM's but how do I access them? :? I don't even know who they're from :(

Author:  Evaders99 [ Thu Apr 03, 2008 1:27 pm ]
Post subject:  Re: New Forums!

The button at the top, under the Forums menu that says "Private Messages" ? :)

Author:  DarthTex [ Thu Apr 03, 2008 1:48 pm ]
Post subject:  Re: New Forums!

Evaders99 wrote:
The button at the top, under the Forums menu that says "Private Messages" ? :)

:oops: Thanks E! All of this new computer stuff, new software and setup is hard for us ol' fogeys to pick up on :D

Author:  Evaders99 [ Wed May 21, 2008 4:29 pm ]
Post subject:  Re: New Forums!

Updated to phpBB 3.0.1 - http://www.phpbb.com

Let me know if you find any quirks or problems

Author:  Scathane [ Thu May 22, 2008 1:44 pm ]
Post subject:  Re: New Forums!

Is it just me or do emoticons show white, diagonal corners on everyone's screen? They look just like the badly retouched pictures I always produce when making new RebEd cards... :roll:

Author:  DarthTofu [ Thu May 22, 2008 9:52 pm ]
Post subject:  Re: New Forums!

Not just you, Scath. Same story on Mac and PC. They're brand-spanking-new icons in most cases, I think.

Author:  Evaders99 [ Thu May 22, 2008 9:54 pm ]
Post subject:  Re: New Forums!

Sure, the icons were designed for the white-background subsilver theme. If you want to retouch them or get some new ones, feel free to do so :)

Author:  Scathane [ Sat May 24, 2008 4:59 am ]
Post subject:  Re: New Forums!

I would like to help out but I currently haven't got any graphics software on my computer... :-(

Author:  DarthTofu [ Sun Jun 01, 2008 8:39 pm ]
Post subject:  Re: New Forums!

New complaint: An ad just told me to buy tickets in advance for Indiana Jones and the Kingdom of the Crystal Skull. I recognize that this site needs money if it's going to stay up and running, and I recognize that I provide none of it,but have we no moral standards? I mean, come on- have you seen how awful the movie is, E?

Author:  Evaders99 [ Mon Jun 02, 2008 3:51 pm ]
Post subject:  Re: New Forums!

Note that we are just using Google ads. The only ads that should appear is
- the big banner at the top
- the square box on the news articles before the comments

If you see anything weird like popups, popovers, etc. then it is not likely to come from our site.
Likely you have spyware and so forth.

We do not approve each individual ad. Google scans the page and determines which ads to serve.
So basically take each ad as what it is: an advertisement. It is not an endorsement by the staff for any product.

Author:  DarthTex [ Wed Jun 04, 2008 8:52 am ]
Post subject:  Re: New Forums!

How come [Bots] are registered users? Does this have something to do with the new setup & the ads? I thought [Bots] :x were bad :? They seem to be the only ones registered on the site some times.

What was the problem yesterday morning when the boards crashed? I'm glad you got things back up & running E. Thanks!

Page 4 of 5 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/