Welcome Anonymous!
We host quality Star Wars sites - inquire at The Star Wars Rebellion Network  
SW:Rebellion Network
imminent-bean
 



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Text color issues
PostPosted: Wed Dec 21, 2005 10:50 am 
Offline
<!--n00b//-->
User avatar

Joined: Tue Jun 28, 2005 12:00 am
Posts: 4759
Okay, I know its not the end of the world and all, but its still kind of annoying. Every time I attempt to change my text color (Spaces on both sides of the command), rather than my text changing color I simply get the command. Say I wanted to write "Hi" in black. I would get " Hi [color=#aqua][/color] I don't get why it won't work...

Edit: Okay, now its being really weird- the comand dissapeared, but the letters are still default :?

_________________
12/14/07
Nu kyr'adyc, shi taab'echaaj'la
Not gone, merely marching far away


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 22, 2005 8:55 am 
Offline
<!-- Warlord -->
User avatar

Joined: Wed Jun 15, 2005 12:00 am
Posts: 1944
Location: Death Stars are out at night, big and bright, deep in the heart of Texas.
DarthTofu wrote:

Quote:
... Say I wanted to write "Hi" in black. I would get " Hi [color=#aqua][/color] ...


That's because "black" isn't the same color as "aqua". :lol:

_________________
Finally, after years of hard work I am the Supreme Sith Warlord! Muwhahahaha!! What?? What do you mean "there's only two of us"?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 22, 2005 8:57 am 
Offline
<!--n00b//-->
User avatar

Joined: Tue Jun 28, 2005 12:00 am
Posts: 4759
...except that that's the command for normal text color.

_________________
12/14/07
Nu kyr'adyc, shi taab'echaaj'la
Not gone, merely marching far away


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 05, 2006 7:12 am 
Offline
<!-- Grand Vizier -->
User avatar

Joined: Mon Feb 24, 2003 12:00 am
Posts: 5019
Location: City in the Clouds
Did you want to write hi (<- highlight) or hi? What type of browser do you use?

_________________
Image
Image


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Jan 05, 2006 9:43 am 
Offline
<!--n00b//-->
User avatar

Joined: Tue Jun 28, 2005 12:00 am
Posts: 4759
Scathane wrote:
Did you want to write hi (<- highlight) or hi? What type of browser do you use?


*Stares blankly at Scathane*

Browser? Umm, internet explorer? I just go up to the "Font color" selection and attempt to change it using the pull-down menu. For example, if I want to get red, but I don't seem to get red... Unless for some reason this works just because I'm on a school computer.

Edit: Okay, it doesn't show that I changed the color whenI type that, but it also doesn't show the command. Moy confusioso.

_________________
12/14/07
Nu kyr'adyc, shi taab'echaaj'la
Not gone, merely marching far away


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 05, 2006 3:39 pm 
Offline
<!-- Colonel -->
User avatar

Joined: Sat May 08, 2004 12:00 am
Posts: 623
Location: In an aquarium near you!
Tofu. I just had a look at your post and I think I know your problem.

The text you ant to have formatted has to be [tag]between[/tag] the tags. In your case, it isn't.
Some forums software supports just selecting the text and clicking the button or drop-down, and the tags will wrap around automatically. This one doesn't. You'll have to make sure the tags are in place.

Then it works just fine.

_________________
Image


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Jan 05, 2006 3:55 pm 
Offline
<!--n00b//-->
User avatar

Joined: Tue Jun 28, 2005 12:00 am
Posts: 4759
OOOOH! I see what I should be doing! Thanks, Fishface. I suddenly feel kinda dumb for not realizing that before hand.

you have my thanks

_________________
12/14/07
Nu kyr'adyc, shi taab'echaaj'la
Not gone, merely marching far away


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 30, 2006 6:17 am 
Offline
<!-- Grand Vizier -->
User avatar

Joined: Mon Feb 24, 2003 12:00 am
Posts: 5019
Location: City in the Clouds
DarthTofu wrote:
*Stares blankly at Scathane*
Stares at Scathane Would have been enough, Tofu, we already know you do it blankly... :twisted: :wink:

Final note of interest: selecting the text and then using any tag-button to have the selection 'bracketed' between the tag is, imho, not forum-software supported. I browse with Mozilla Firefox, and can't perform the action as outlined above... My guess is that it's browser related...

_________________
Image
Image


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

 
 
 
^Top 
Home Your Account Forums Downloads F.A.Q. Submit News Hosting Contact Us

© 1999-2008 by SWRebellion.com. All Rights Reserved.
All logos and trademarks in this site are property of their respective owner.
The comments are property of their posters.
You can syndicate our news using the file backend.php

    Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group